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iBook Author Guide

1. iBook Author is more of an book assembly program than a word processor. It is a good idea to create your text in a word processor if you want to publish it in other formats. iBooks can only be read on an iPad or Mac.
2. Interface
1.1.  Template Chooser 
1.1.1.  Two type of templates. At the Apple Store you can find other free templates
1.1.2.  The landscape and portrait templates readjust the book as you rotate the iPad
1.1.3.  Note the Open Existing and Open Recent buttons at the bottom of the template screen
1.1.4. After selecting a template, three pages appear in the book pane on the left: chapter title page, section title page and standard page. You can edit everything on the page including columns.
1.1.1.1. Right click or control click to delete pages
1.2.  Use Insert menu or + icon at top to add new pages, widgets and media
1.3. When you roll over a thumbnail you have page options 
1.4. [image: ]Toolbar 

Add pages
View
Word processing 
tools
Scroll
Preview
Inspector
Font tools

1.1.5.  View - drop-down, not View menu
1.1.1.2. Outline, 
1.1.1.3. Glossary to easily add words to a glossary ( covered later),  
1.1.1.4. Styles for quick access to paragraph, chapter and list styles, 
1.1.1.5. Layouts
1.1.1.6. Formats to get quick access to the formatting on a page. You can select a word or picture and change its formatting, coloring and image editing I suggest you keep the formatting bar on
1.1.1.7.  Show rulers
1.1.1.8. Show Boundaries shows the layout boxes even when they are not selected
1.1.1.9. Show Invisibles: shows breaks and paragraphs
1.1.6. Scroll for previewing in different modes
1.1.7.  Widgets add interactive elements ( discussed later)
1.1.8.  Preview used for previewing on iPad
1.1.9.  Publish to iTunes discussed later
1.1.10.  Inspector detailed options for many tools - discussed later
1.1.11.  Media bring in audio, images and videos
1.1.12.  From the View menu you can go  down to Customize to add to the toolbar




 
1.5.  Book Pane 
1.1.1.10.  Book Title (left frame)  = cover
1.1.1.11.  Intro Media = introductory picture or video access from iphoto or drag from desktop
1.1.1.12. TOC = built automatically as you build chapters, sections and pages
1.1.1.13.  Glossary 
1.1.1.14.  Add Pages Button - note different options. You can add sections and pages to chapters when you first select the thumbnail of a chapte[image: ][image: ]r
1.1.1.15.  You can drag page thumbnails to reorder
1.1.1.16.  Right clicking can delete, duplicate or copy a page, rename a page, change layout, select dedication, copyright and preface page (also can be done by clicking on arrow to the right of thumbnail)
• You must be at the end of a Section to add a new Chapter page.


1.6.  Gallery Widget adds interactivity to ebooks which makes them stand out from other ebooks
1.1.13.  There are seven built in widgets 
1.1.14.  Gallery Widget (slide show) 
1.1.1.17.  Using Layout Inspector you can  change the label and[image: ] other characteristics
















[image: ]


1.1.1.18.  Add Images: click the Interaction tab in the Widgets Inspector on the right > Drag images to the Gallery Widget Inspector > OR from the media browser > iPhoto (lies under the Gallery Inspector, see the next page


1.1.1.19.  Thumbnails: if you want thumbnails to appe[image: ]ar under the gallery, check the box above the image list . allows the reader to skip to a specific photo
1.1.1.20.  The small arrow to the right of the Gallery icon can change where the title and thumbnails appear-[image: ]select Gallery > Layout  tab
1.1.1.21.  You can add a caption for each image[image: ]
1.1.1.22.  Preview > When previewing on iPad, swipe or click on thumbnails to change pictures. Double tap or spread with two fingers to view whole screen


1.7.  Media Widget - adds video or audio clip
1.1.15.  When you drag a media file into your book, it changed into a media widget automatically.
1.1.1.23. You can also bring in video from the Media Browser (top right)> Movies > iMovie (you must have shared the iMovie to Media Browser when in iMovie)
1.1.1.24.  Select the Interaction tab in the Inspector to make changes like background and looping
1.1.1.25.  If you choose full screen only, then you cannot preview in iBook Author
1.1.16.  When you drag an audio file from the desktop or Media browser (at the bottom of the Media Inspector window) > Audio tab > Garageband
1.1.16.1. To download audio only from youtube = listentoyoutube.com 
1.1.1.26.  From the Inspector you can select to show the files  as a button, scrubber or image
1.1.1.27.  Select the Layout tab in the Inspector to choose title, label or caption.  Note the other attributes you can control here.

1.1.17.  Preview

1.8.  Review Widget add questions add up six questions on top of one [image: ]another > will display as slide show.
1.1.18.  Drag Review Widget to book > You can resize it 
1.1.19.  Inspector > select type of question with the drop down arrow
1.1.20.  Multiple choice > after selecting a type of multiple choice question > type in the question and answers  in the widget and check to the left circle of the correct answer.If you put photos in iPhoto you can access easily with Media icon. You can drag from desktop also.select the # of answers here

1.1.21.  Drag to Label to Target Question Video at http://www.screencast.com/t/uRMvDYiBv  ) > You need to [image: ]drag an image into widget > add more labels if necessary by using the drop down 
drag the labels to where they should be[image: ] correctly located > click inside a label  to enter text > The reader will be instructed to drag each label to the correct  circle locationTo add more questions
 

1.1.22.  Drag Images to Target > similar process as Label to target
1.1.23.  Preview > When the reader is done they are told how many are correct and can start review over again.


1.9.  Keynote Widget allows you to add a Keynote presentation to an iBook
1.1.24.  Drag Keynote widget to the book and then drag a Keynote presentation onto the widget
1.1.25. In the Inspector you can check to play full screen only, and transport controls to navigate through the presentation
1.1.3. Videos in Keynote will play in the book


1.8.  Interactive Image Widget allows the reader to zoom into specific areas of a picture - video at http://www.screencast.com/t/rDWWcLn8 
1.1.4.  Drag the widget to the book
1.1.5.  Drag a picture onto the widget > resize the widget.
1.1.6.  In the Inspector Interaction tab > Click on View > Default > using the Default view slider under the picture (select picture first) you can set the default view when you click the set view button (may have to double click on picture)[image: ]

1.1.7.  There are two other Views in the Inspector list under default > click on one in the list > Move the label on the picture where you want it to be ( you may have to zoom out to see the label) >[image: ] you need to also drag the circle at the end of the line to[image: ] the exact place you want to zoom to The label will actually be offset from the circle
1.1.1.1.  Change the label title and description
1.1.1.2. *** click Set View button

1.1.1.3.  Repeat for the other label and click on the + to the left of the slider to add more labels
1.1.1.4.  Each time you adjust a label and circle you need to change the zoom and click the Set View button
1.1.1.5.  Tap on each item in the Inspector list to preview how each label zoom will work
1.1.1.6.  *** If you make further adjustments click the Set View button
1.1.1.7.  Tap show transport controls in the Inspector
1.1.1.8.  The Show descriptions in a sidebar is also an option
1.1.1.9. Preview on iPad > tap and double tap to move or use controls


1.9.   3D Widget allows you to use 3D files created in another program and saved as a 3D Collada file (.dae ) For example, SketchUp
1.1.8.  Inspector > Interaction > Object Rotation to select rotation options
1.1.9.  There is also an auto rotation check box to keep the object automatically rotating


1.10.  HTML Widget - you need to create a widget in Apple’s Dashboard application[image: ]

1.11.  Scrolling Sidebar Widget = used when you want to include a large amount of text on one page or if a graphic takes up a great deal of space a scrolling text box will not interfere with seeing the picture video http://www.screencast.com/t/HGGlc8ea[image: ]   
1.1.10.  First you need to unlock any text boxes (if necessary) that are part of the template > 
1.1.1.10.  Select the text box and delete  (if locked then go to Arrange menu > Unlock > Delete text box
		  Add Scrolling Sidebar Widget ( see sam   
                        ple on the next page)
1.1.11.  Resize and locate it where you want
1.12.  You can type or paste text in the box after double clicking in it. You can also add images by dragging them into the text box (** these images cannot be resized when viewing on the iPad. 
1.1.12. [image: ] You can adjust the text, background and add shadow in the Inspector Text icon in inspector for text characteristics
Shapes icon in inspector for shadow and text box color
[image: ]1.1.13 Text Wrap > inspector > 3rd icon . wrap inspector 

1.12. [image: ] Pop Over Widget used to add extra text or caption
1.1.1.  Drag the Pop Over or double click widget onto the book > a speech bubble and image place holder appear
1.1.2.  Drag a picture onto the image place holder and resize it > when you click on the picture ( may have to double click) the speech bubble appears
1.1.3.  You can enter text and/or a graphic into the speech bubble

1.2.  Bookry a free website that provides interactive widgets that you can add to your iBooks. You can also create your own widgets.
1.1.1.  You need to have the book you are working on open to download the widgets
2. Layouts video 1 http://tinyurl.com/ibooklayout  Video 2 http://tinyurl.com/ibooklayout2   (download and open in a browser - e.g., Firefox> File > Open File
1.12.  CreatingCustom Layouts sets a book apart from Apple templates
1.1.1.  Customizing Chapter Page > select Layout Pane > select Chapter page
1.1.1.1.  Duplicate Chapter page > right click (cmd click) > select Duplicate > rename (control click) Chapter Original
1.1.1.2.  Select the thumbnail [image: ]Chapter
1.1.1.3.  Remove text box and image > remove center line (select line > Arrange menu > Unlock) > delete
1.1.1.4. Stretch the [image: ]Chapter title box to right i edge and change font (a)[image: ]ge Font

[image: ]


1.1.1.5.  Create a new text box 
1.1.1.1.1.  Change font size (top menu) 
1.1.1.1.2. Change background > shape icon in inspector) Fill color from the Shape Inspector 
1.1.1.1.3.  Change the Inset  Margin with the slider at the bottom of the Inspector T icon
1.1.1.2.  Image > drag an image onto the page 

[image: ]
1.1.2. Portrait view > You need to check the Portrait view to see if it is aligned correctly. > if it is not resize objects and click Apply 
1.1.3.  Customizing Section Pages
1.1.1.1.  Similar to chapter changes > Remember to unlock dividing line 


1.1.4.  Saving Templates 
1.1.1.1.  Before saving as a template delete all but one chapter and section(s)
1.1.1.2.  File menu > Save as Template >  Save My Templates Folder
2a. Linking and Bookmarking
You can create text or image links that your readers can tap or click to go to another place in the book, go to a webpage, or open a preaddressed email message.
As you create your book, you can quickly navigate to specific book locations by adding bookmarks. If you add links to your bookmarks, your readers can also use them in the completed book.

Create a link
· 		Select the text or image you want to become a link.
· 		If the Link inspector isn’t open, click the Inspector button [image: ] in the toolbar and click the Link inspector button [image: ].
· 		In the Link inspector, click Hyperlink.
· 		Select the “Enable as a hyperlink” checkbox.
· 		Click the Link To pop-up menu and choose an option:
· 		Webpage: Enter a URL.
· 		Email Message: Enter the email address and subject line.
· 		Bookmark: Click the Name pop-up menu and choose a bookmark. If the Name pop-up menu is empty, add bookmarks as described below.
· 		Figure: Click a figure in the Name list. To view only specific types of figures (for example, all movies or galleries), click the Style pop-up menu and choose an option.
· 		Chapter or Section: Click the Chapter pop-up menu and choose an option.
		Page Number: Enter a page number.
2.1 Add a bookmark
· 		Select the text you want to become a bookmark.
· 		If the Link inspector isn’t open, click the Inspector button [image: ] in the toolbar, click the Link inspector button [image: ], and click Bookmark.
· 		To add the selected text as a bookmark, click the Add button [image: ].
To delete a bookmark, select a bookmark in the list and click the Delete button [image: ].
To sort bookmarks by name or page number, click the Name or Page column heading.
2. Adding a Glossary video: https://www.youtube.com/watch?v=bFEy-eta6NE 
1.1.   Select a word to enter into the glossary
1.2. Make sure “New Glossary Term is in menu If not go to View menu to turn on
[image: ]
1.3. Click Add Term
1.1.1. With word highlighted, control click (right click) > select look up word > click open in dictionary icon on right > copy definition
1.1.2. Click on Glossary on the left
1.1.3. Select word on the glossary list on the left
1.1.4. Paste definition on the right.
1.1.5. Study Cards: When viewed on iPad there is a study card feature that makes flashcards of glossary itunes.
1.1.1. Index: best way to use Index feature 
a. When in preview, use search feature on top right
            1.4 Table of Contents is created automatically You can make style changes with    
[bookmark: _GoBack]	the inspector after clicking on Table of Contents on the left

Export as an iBook File - there several ways to deliver an iBook File
1.1.  File menu > Export > in new window select iBook > Give the book a title > Save (Desktop easiest)
1.2. Import to iTunes > Open iTunes > Books > Drag to the iTunes library
1.3.  You can also email the book as an attachment or send it through a file saving service like Dropbox
1.1.1.  The file may be too large to send by email.
1.1.2.  If sending the file as an email attachment, open your iPad email > tap on the file and select Open in iBooks[image: ]



1.1.3.  Dropbox > if you save the file to Dropbox, then open Dropbox on your iPad > select the file > tap the Share button  > tap iBooks 

3. Export as a PDF or Txt File : the advantages of these files is that they can be opened most anywhere and printed, however, it will not have interactive elements.
1.1.  File menu > Export > PDF or Text
1.2.  The PDF looks similar to the iBook. The text file will just display text
4. Publish to the iBookstore you need a free apple id
1.1.  [image: ]Go to iTunes Connect to create an account
1.1.1.  Either select Free or Paid options You can do both but you will need different email addresses. You cannot switch options with the same email. Paid accounts need a tax id and bank account
1.1.2.  Paid versions also require an ISBN number which can [image: ]be purchased from sites like Bowker Idenifier Service https://www.myidentifiers.com/Get-your-isbn-now 

1.2.  Download iTunes Producer  free app[image: ]
1.3.  Click the Publish button at the top menu bar 

1.1.1.  iTunes Books  will take you through a few steps
1.1.2.  Once you complete the steps, open iTunes Producer to complete the sale
1.1.1.1.  Select the Book tab and complete the necessary information by clicking on the buttons at the bottom 
1.1.1.2. Next select the Assets button. Click on the buttons at the bottom to provide information and uploads, e.g., (for book upload (click choose button) , for the cover art you can use the default or click on Choose to use different artwork, and screenshots of some of the pages from iPad (click home and lock button at the same time) 
1.1.1.3. Click Deliver > if approved it may take up to two weeks to be published
1.1.1.4. From iTunes Connect account you can manage your book sales
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